On 01/03/16 13:57, Vicki Tardif Holland wrote:
This approach looks good to me.

Using something like "hasCourseInstance" as the property name has been the way we have gotten around the issue of having properties and types differ only by upper/lower case.

Good idea, I have done that.

Phil Barker           @philbarker
LRMI, Cetis, ICBL     http://people.pjjk.net/phil
Heriot-Watt University

Ubuntu: http://xkcd.com/456/
  not so much an operating system as a learning opportunity.