W3C home > Mailing lists > Public > xsl-editors@w3.org > July to September 2011

[Bug 13827] New: Do cie-lab-color() and cie-lchab-color() need optional white point?

From: <bugzilla@jessica.w3.org>
Date: Thu, 18 Aug 2011 14:33:18 +0000
To: xsl-editors@w3.org
Message-ID: <bug-13827-2197@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=13827

           Summary: Do cie-lab-color() and cie-lchab-color() need optional
                    white point?
           Product: XSLFO
           Version: 2.0 Working Draft
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: XSL-FO
        AssignedTo: tgraham@mentea.net
        ReportedBy: tgraham@mentea.net
         QAContact: xsl-editors@w3.org


XSL FO 2.0's cie-lab-color() and cie-lchab-color() [1] are meant to be
compatible with what can be expressed in SVG Color 1.2 [2].

The cielab() and cielchab() functions in SVG Color 1.2 both have an option
white point parameter.

Should XSL FO 2.0 have this parameter in its functions?

Regards,


Tony Graham.


[1] http://www.w3.org/Style/XSL/Group/2009/03/xslfo20.html#d2e7142
[2] http://dev.w3.org/SVG/modules/color/master/SVGColor.html

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 18 August 2011 14:33:24 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 18 August 2011 14:33:29 GMT