W3C home > Mailing lists > Public > xproc-dev@w3.org > October 2013

RE: What's wrong with this command line?

From: Geert Josten <geert.josten@dayon.nl>
Date: Thu, 3 Oct 2013 15:38:32 +0200
Message-ID: <bbc25a5508fad2e6b5fa62b81008730c@mail.gmail.com>
To: Nic Gibson <nicg@corbas.co.uk>, XProc Dev <xproc-dev@w3.org>
Hi Nic,



License file resides next to the jars I presume? Try adding the folder in
which the jars are location as separate entry to the classpath. Adding :.
to the classpath can be useful too for similar reasons..



Kind regards,

Geert



*Van:* Nic Gibson [mailto:nicg@corbas.co.uk]
*Verzonden:* donderdag 3 oktober 2013 14:00
*Aan:* XProc Dev
*Onderwerp:* What's wrong with this command line?



Hi folks

Trying to run some bits of XProc from the command line to test my saxon ee
setup. I clearly havenít got it right. This is the command line Iím using:

java -Xmx4096M -classpath
/usr/local/share/java/calabash.jar:usr/local/share/java/saxon9ee.jar
com.xmlcalabash.drivers.Main --saxon-processor=ee

That gives me the message

          Failed to obtain EE processor; using HE instead.

The saxon license file is in the same directory as calabash and saxon. This
is running on a mac

Um. Help?



thanks



nic
--
Corbas Consulting / @CorbasLtd
Digital Publishing Consultancy and Training
http://www.corbas.co.uk, +44 (0)7718 906817/+44 (0)1273 930765
Received on Thursday, 3 October 2013 13:39:02 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:03:11 UTC