W3C home > Mailing lists > Public > xproc-dev@w3.org > March 2012

Re: using saxon PE instead of HE

From: Theo van den Heuvel <tcmvandenheuvel@gmail.com>
Date: Tue, 6 Mar 2012 21:46:21 +0100
Message-ID: <CAJf0A1Ood-=zUm7Dk9XY==G9-xaRP++jdfzVmXATdf6GrmU_fw@mail.gmail.com>
To: xproc-dev@w3.org
Hi all,

... and then it stopped working again. Same problem. Calabash is using HE
and tells me so, when I add -a -Ppe to the cmd line arguments. (Still on
W64. Calabash 1.0.0)

Failed to obtain PE processor; using HE instead.

This even though I have Saxon93pe.jar as well as its license in the class
path. Curiously it seems to have been working, but since a couple of days I
get flooded by error messages from failed XSLT compilations that my version
of Saxon PE has no issues with.


Thanks,

Theo van den Heuvel
Received on Tuesday, 6 March 2012 20:46:50 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 6 March 2012 20:46:50 GMT