W3C home > Mailing lists > Public > xproc-dev@w3.org > December 2009

New Calabash dependencies

From: Florent Georges <fgeorges@fgeorges.org>
Date: Sun, 13 Dec 2009 13:21:12 +0100
Message-ID: <ebaca5bf0912130421g591f8db5g421c371a5a52ae08@mail.gmail.com>
To: XProc Dev <xproc-dev@w3.org>
  Hi,

  I see the latest SVN revision of Calabash (r491) contains a new
Compare with following dependencies:

    import org.custommonkey.xmlunit.XMLAssert;
    import org.custommonkey.xmlunit.XMLUnit;
    import junit.framework.AssertionFailedError;

  Where can I find xmlunit, and which version to choose?  By the
way, I wonder whether this is a good idea to include the JUnit
framework in the *main* code base (so adding its JAR file to run
Calabash...)

  Regards,

-- 
Florent Georges
http://www.fgeorges.org/
Received on Sunday, 13 December 2009 12:21:45 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Sunday, 13 December 2009 12:21:46 GMT