W3C home > Mailing lists > Public > xproc-dev@w3.org > November 2008

Re: possible calabash p:import bug

From: James Sulak <jsulak@gmail.com>
Date: Mon, 10 Nov 2008 10:54:59 -0600
Message-ID: <7cb78b3b0811100854j3f010cd4o6bc7b59f4cb9c646@mail.gmail.com>
To: "Norman Walsh" <ndw@nwalsh.com>
Cc: "XProc Dev" <xproc-dev@w3.org>

Thanks, Norm.  It indeed works with 0.8.6.  Posting the bug fix as I
write the e-mail to report it - that's service!

-James

On Sun, Nov 9, 2008 at 9:27 PM, Norman Walsh <ndw@nwalsh.com> wrote:
> "James Sulak" <jsulak@gmail.com> writes:
>> I might have discovered a calabash bug, but it's just as likely I'm at
>> fault.  I am attempting to use p:import to import and run pipeline A
>> in pipeline B.  Pipeline A runs correctly on its own, but does not
>> when included within pipeline B.  I'm using calabash 0.8.5.
>
> I fixed some import-related bugs in 0.8.6 and I can't now reproduce
> the bug. Can you try 0.8.6 and let me know if it's fixed?
>
>                                        Be seeing you,
>                                          norm
>
> --
> Norman Walsh <ndw@nwalsh.com> | He who seeks happiness for himself by
> http://nwalsh.com/            | making others unhappy is bound in the
>                              | chains of hate and from those he cannot
>                              | be free.--The Dhammapada
>
Received on Monday, 10 November 2008 16:55:33 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 10 November 2008 16:55:34 GMT