W3C home > Mailing lists > Public > xmlschema-dev@w3.org > April 2009

Oracle Validation

From: GLACE, Jessica <JGLACE@lmi.org>
Date: Tue, 21 Apr 2009 17:03:22 -0400
To: "xmlschema-dev@w3.org" <xmlschema-dev@w3.org>
Message-ID: <E77A5C89049D5C4B8051707FB7B418130F22FA7DFF@LMIEXCH1.lmi.org>
Hello,

I would like to request help in trouble shooting an XSD validation error in Oracle 9.2.0.6.0.

I'm specifically get this error:

Invalid reference: ' '

I looked in notepad for a rogue ASCII character, but couldn't find any. I tried eliminating multiple lines of text and still seem to get the same error on the same line number.

Does anyone have experience with the Oracle validator that could help me trouble shoot? Could this be a bug in the tool?

Kind regards,
Jessica Glace

2000 Corporate Ridge
McLean, VA 22102-7805
703.917.7089 P
703.917.7597 F

The opportunity to make a difference has never been greater. 

www.lmi.org 
Received on Tuesday, 21 April 2009 21:04:02 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 11 January 2011 00:15:11 GMT