W3C home > Mailing lists > Public > xmlschema-dev@w3.org > December 2008

RE: w3-validator

From: Michael Kay <mike@saxonica.com>
Date: Tue, 2 Dec 2008 08:45:34 -0000
To: "'Modiwirijo, Dwight'" <dwight.modiwirijo@mx-groep.nl>, <xmlschema-dev@w3.org>
Message-ID: <0C16F62A664A4F86866E9C19C4D6368A@Sealion>
Saxon-SA also considers these schema documents to be valid.
 
Perhaps you should tell us what errors the other validators are reporting,
and then we can express a view as to who is right.
 
Michael Kay
http://www.saxonica.com/
 


  _____  

From: xmlschema-dev-request@w3.org [mailto:xmlschema-dev-request@w3.org] On
Behalf Of Modiwirijo, Dwight
Sent: 01 December 2008 15:45
To: xmlschema-dev@w3.org
Subject: w3-validator



Hi, 

I have used the validator(http://www.w3.org/2001/03/webdata/xsv#hlp-warn) to
validate: 


*	http://iwsr.mx-systems.nl/krwint/test/klic/xsd_klic/geometry.xsd 

*	http://iwsr.mx-systems.nl/krwint/test/klic/xsd_klic/klic_feature.xsd



The result: 
http://hellow0rld.googlecode.com/svn/branches/XSD.klicwab/result.xml shows
that there is no schema-error. 

But if I use my own validator
(http://hellow0rld.googlecode.com/svn/trunk/Projects/klic.generated.source/k
lic_wab_geometrieTest/Backup/Bin/Release/GMLvalidator.exe) or Altova then I
got schema-errors.

What must I do to use the w3-validator correctly if I did something wrong? 

Regards 
Dwight 


MX.Systems 
Patrijsweg 32, 2289 EX Rijswijk 

tel.: 070 3073768 
fax: 070 3073700 

website: <http://www.mx-groep.nl/> 
e-mail: <mailto:dwight.modiwirijo@mx-groep.nl> 
Received on Tuesday, 2 December 2008 08:46:10 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 11 January 2011 00:15:09 GMT