W3C home > Mailing lists > Public > xmlschema-dev@w3.org > May 2001

RE: problems defining namespaces

From: Ashok Malhotra <ashokma@microsoft.com>
Date: Fri, 4 May 2001 12:58:51 -0700
Message-ID: <9D884881F5E1F24FB845967851720FC3797CE1@red-msg-12.redmond.corp.microsoft.com>
To: "Sabita Sharma" <Sabita.Sharma@ait.co.uk>, <xmlschema-dev@w3.org>
Depending on what you want to do you can use include or import.

See the primer for examples.

 

All the best, Ashok 
=========================================================== 
Ashok Malhotra              < mailto: ashokma@microsoft.com
<mailto:%20ashokma@microsoft.com> > 
Microsoft Corporation 
212 Hessian Hills Road 
Croton-On-Hudson, NY 10520 USA 
Redmond: 425-703-9462                New York: 914-271-6477 

 

-----Original Message-----
From: Sabita Sharma [mailto:Sabita.Sharma@ait.co.uk] 
Sent: Thursday, April 26, 2001 8:37 AM
To: 'xmlschema-dev@w3.org'
Subject: Re: problems defining namespaces

 

hi, 

I want to refernce one schema inside another one.My both the schema's
are in different xml file. 
Do you know any way of refering inside the schema 

 

Regards, 
Sabita 



********************************************************
Attachments in this message have been swept
by NAIs TVD (version 4.0.4134) for the presence
of known computer viruses.
******************************************************** 


_____________________________________________________________________
This message has been checked for all known viruses by Star Internet
delivered
through the MessageLabs Virus Control Centre. For further information
visit
http://www.star.net.uk/stats.asp
Received on Friday, 4 May 2001 16:09:12 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 11 January 2011 00:14:20 GMT