W3C home > Mailing lists > Public > xml-encryption@w3.org > March 2005

Re: I got a error in "Decryption Transform for XML Signature"

From: Takeshi Imamura <IMAMU@jp.ibm.com>
Date: Mon, 14 Mar 2005 10:53:52 +0900
To: "Yongsheng CAO" <caoyongsheng@hotmail.com>, Joseph Reagle <reagle@mit.edu>
Cc: Hiroshi Maruyama <maruyama@jp.ibm.com>, merlin@baltimore.ie, xml-encryption@w3.org
Message-ID: <OF157E3216.D99F91AF-ON49256FC4.0009CC0D-49256FC4.000A6DD5@jp.ibm.com>
Hello,

Yes, you are correct. Thank you for reporting this.

Joseph, could you handle this? Thanks in advance.

Thanks,
Takeshi IMAMURA
IBM Research, Tokyo Research Laboratory
imamu@jp.ibm.com


xml-encryption-request@w3.org wrote on 2005/03/11 09:58:06:

> Dear Mr.,
>      When I'm reading the W3C Recommendation "Decryption Transform 
> for XML Signature",
>  I got a error in it:
>      In the section "3.3 Example", the 3rd list item of paragraph 
> "Execution of the decryption 
> transform will proceed as follows", should it be:
> 
>            3.   As a result, D for N is a node-set consisting of the two 

> xenc:EncryptedData
>  elements, dpart-1 ([b03]) and dpart-2 ([b04]). 
> 
> I wish you should confirm and verify it. Thank you very much.
> 
> 
> 
> CAO Yongsheng
> 
> March 11, 2005
> 
> Express yourself instantly with MSN Messenger! MSN Messenger 
> Download today it's FREE!
Received on Monday, 14 March 2005 09:38:16 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 27 October 2009 08:42:23 GMT