W3C home > Mailing lists > Public > xml-dist-app@w3.org > July 2002

Re: FW: LC Comments: Web Method Feature

From: Jean-Jacques Moreau <moreau@crf.canon.fr>
Date: Tue, 09 Jul 2002 16:03:18 +0200
Message-ID: <3D2AED26.1F9EF21F@crf.canon.fr>
To: Marc Hadley <marc.hadley@sun.com>
CC: Mark Baker <distobj@acm.org>, "'xml-dist-app@w3.org'" <xml-dist-app@w3.org>

Upon reflexion, I am wondering whether we should not just rename Web-Method GET
to something different. I know Web-Method GET is very related to HTTP GET
(although different), but it sounds like we have created confusion.


Marc Hadley wrote:

> Mark Baker wrote:
> >>It sounds like you are drawing a distinction between an abstract
> >>conceptual GET operation and the implementation of that operation in
> >>HTTP. Unfortunately both are being labelled with the name 'GET' so it is
> >>difficult to tell which one you are referring to in any given sentence.
> >
> > FWIW, I'm making this distinction only as an aid to explaining my point.
> > Maybe it's not working. 8-O
> >
> No, it isn't ;-). If they had different labels it might work but using
> the same term to refer to two different but related things is just plain
> confusing.
Received on Tuesday, 9 July 2002 10:03:48 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 22:01:20 UTC