W3C home > Mailing lists > Public > xml-dist-app@w3.org > January 2002

Re: SOAP Arrays

From: Jacek Kopecky <jacek@systinet.com>
Date: Fri, 18 Jan 2002 16:12:00 +0100 (CET)
To: Marc Hadley <marc.hadley@sun.com>
cc: <xml-dist-app@w3.org>
Message-ID: <Pine.LNX.4.33.0201181608530.32025-100000@mail.idoox.com>
On Fri, 18 Jan 2002, Marc Hadley wrote:

 > Jacek Kopecky wrote:
 > 
 > >  the BNF notation: I'd rename 'size' to be 'concreteSize' because 
 > > the current name suggests that '*' is not a size. 
 > 
 > done and notation updated - it may even be correct now ;-)

 Thanks. 8-)
 In the first round I seem to have overlooked the fact that the 
requirement that the sizes be positive (not even zero) has been 
lost.
 Sorry about the iterative nature of my comments, 8-)

                   Jacek Kopecky

                   Senior Architect, Systinet (formerly Idoox)
                   http://www.systinet.com/
Received on Friday, 18 January 2002 10:12:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:59:06 GMT