W3C home > Mailing lists > Public > www-zig@w3.org > December 2004

About Z3950

From: Belendia Abdissa <belendia_abdissa@yahoo.com>
Date: Mon, 6 Dec 2004 05:44:01 -0800 (PST)
Message-ID: <20041206134401.62799.qmail@web90006.mail.scd.yahoo.com>
To: www-zig@w3.org

Hello all

I installed koha version 2.2.0RC3 on Redhat Linux 9.
And I also used Perl version 5.008. Everything works
perfect except searching for isbn or title using
z3950.I started the daemon with the below command. 

sh/usr/local/koha/intranet/scripts/z3950daemon/z3950-daemon-launch.sh
$RanAsUser

then I started to search the isbn using Koha's z3950
Search and I found the following result in z3950 log
file.

starting loop
starting loop
starting loop
starting loop
starting loop
starting loop
starting loop
starting loop
starting loop
Event: '?? Connection.pm:153' died and then
$Event::DIED died with: Can't call method "attributes"
without a package or object reference at
/usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Event.pm
line 103.

 at
/usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Net/Z3950/Manager.pm
line 258
8841/17 : Processing isbn=8170701953 at LIBRARY OF
CONGRESS z3950.loc.gov:7090 Voyager MARC21 (1 forks)
8841/17 : no connection at LIBRARY OF CONGRESS
8841/17 : z3950.loc.gov:7090 search done.

I also tried to make search using servers other than 
z3950.loc.gov:7090  but I got the same result. I
struggled a lot to solve this problem but I can't.

Can someone help? It is urgent. 

Belendia


		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - Easier than ever with enhanced search. Learn more.
http://info.mail.yahoo.com/mail_250
Received on Monday, 6 December 2004 13:44:34 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Thursday, 29 October 2009 06:12:23 GMT