W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > October to December 2011

[Bug 13750] Prefixes for defaulted attributes

From: <bugzilla@jessica.w3.org>
Date: Wed, 28 Dec 2011 18:16:59 +0000
To: www-xml-schema-comments@w3.org
Message-Id: <E1Rfy3f-0002uj-03@jessica.w3.org>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=13750

C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|decided                     |resolved
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #5 from C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com> 2011-12-28 18:16:57 UTC ---
The changes eventually made to the wording of the spec have been recorded in 

  https://www.w3.org/XML/Group/2004/06/xmlschema-1/structures.b13750.html
  (member-accessible link)

Since the WG did not want to see the wording again, I'm marking this issue
resolved.

Michael, as the originator would you please review the wording (which should be
included
in the status-quo document in a day or so, or can be reviewed in the change
record
just mentioned) and close the bug if you agree that it's been resolved?  Thank
you.

-- 
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 28 December 2011 18:17:03 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 28 December 2011 18:17:04 GMT