W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > October to December 2010

[Bug 11218] behavior of xsi:type underspecified in Element Locally Valid (Complex Type)

From: <bugzilla@jessica.w3.org>
Date: Fri, 26 Nov 2010 18:13:20 +0000
To: www-xml-schema-comments@w3.org
Message-Id: <E1PM2nQ-0008Bb-MO@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11218

C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED

--- Comment #1 from C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com> 2010-11-26 18:13:20 UTC ---
In the member-accessible status-quo documents now being uploaded, the note in
question now reads:

    Note: It is a consequence that &#8593;(with few exceptions)&#8593; each
such U 
    will have the matching attribute information item ˇattributed toˇ it 
    by clause 2.1 above. &#8593;The exceptions are uses of xsi:type and the 
    other attributes named in clause 2.1; no ˇattributionˇ is performed 
    for them.&#8593;

Accordingly, I'm marking this issue Resolved.  But comments and suggestions for
improving the wording remain welcome.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 26 November 2010 18:13:24 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 26 November 2010 18:13:26 GMT