W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > July to September 2010

[Bug 6836] Default value and [schema normalized value]

From: <bugzilla@jessica.w3.org>
Date: Thu, 19 Aug 2010 18:51:40 +0000
To: www-xml-schema-comments@w3.org
Message-Id: <E1OmADE-0003rt-Jg@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=6836


C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #1 from C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com>  2010-08-19 18:51:39 ---
An erratum (E1-56) resolving this issue was approved (with modifications) by
the XML Schema WG at its meeting of 9 July 2010.  The modified erratum was
published in the 1.0 Second Edition errata document at

  http://www.w3.org/2004/03/xmlschema-errata.html

on 19 August 2010.  For background and details, see the minutes of 9 July 2010

 
http://lists.w3.org/Archives/Member/w3c-xml-schema-ig/2010Jul/att-0015/2010-07-09telcon.html
  (member-only link)

and materials linked to from those minutes.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 19 August 2010 18:51:42 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:50:10 UTC