W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > October to December 2009

[Bug 3942] Define datatypes in formal definition?

From: <bugzilla@wiggum.w3.org>
Date: Sat, 10 Oct 2009 00:11:18 +0000
To: www-xml-schema-comments@w3.org
Message-Id: <E1MwPYM-0005Iq-NC@wiggum.w3.org>

C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com> changed:

           What    |Removed                     |Added
                 CC|                            |cmsmcq@blackmesatech.com
             Status|ASSIGNED                    |RESOLVED
           Keywords|                            |noFurtherAction
         Resolution|                            |WONTFIX

--- Comment #1 from C. M. Sperberg-McQueen <cmsmcq@blackmesatech.com>  2009-10-10 00:11:18 ---
In August and September 2009 the XML Schema working group performed
triage on the remaining open issues in a WBS poll [1], whose results
are summarized at [2] and accepted formally at [3]. In the course of
that triage we decided to close this issue without further action.
Since this is a WG issue, not an external one, I'm going both to mark
it resolved and to close it.

[1] http://www.w3.org/2002/09/wbs/19482/200908CRissues/
[2] http://lists.w3.org/Archives/Member/w3c-xml-schema-wg/2009Sep/0005.html
(all links member-only)

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Saturday, 10 October 2009 00:11:22 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 14:50:10 UTC