W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > April to June 2008

Possible error in "XML Schema Part 0: Primer Second Edition"

From: Sullivan,Deric [CMC] <Deric.Sullivan@ec.gc.ca>
Date: Thu, 03 Apr 2008 01:06:16 +0000
To: <www-xml-schema-comments@w3.org>
Message-Id: <CE163476-A047-4574-9B69-4A960650A8CD@ec.gc.ca>
Cc: "Sullivan,Deric [CMC]" <Deric.Sullivan@ec.gc.ca>
Hi,

         I've found what I think is an error in the document "XML  
Schema Part 0: Primer Second Edition" which is located at the URL  
"http://www.w3.org/TR/xmlschema-0/".

The error is with the XML in the instance document called "po.xml".   
The line:
"<comment>Hurry, my lawn is going wild<!/comment>"
should actually be:
"<comment>Hurry, my lawn is going wild!</comment>".

         The same type of error happens three more times on that web  
page.  Every line which has the word "Hurry" in it has the error.

         I'm no XML expert so I could be missing something here.   
Anyhow, thanks for the useful access to the XML documentation.  You  
probably don't have the time to respond to every comment like this  
but if you can I would be interested in knowing if I actually found  
an error or if I just don't understand XML enough yet - I like to learn.


Deric
_________________________________________
Deric Sullivan
email:            deric.sullivan@sympatico.ca
_________________________________________
The views expressed here are mine and do not reflect the official  
position of my employer or the organization through which the  
Internet was accessed.
Received on Friday, 11 April 2008 18:34:27 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Sunday, 6 December 2009 18:13:15 GMT