W3C home > Mailing lists > Public > www-xml-schema-comments@w3.org > July to September 2005

[Bug 2102] R-114: Schema infoset fix-ups

From: <bugzilla@wiggum.w3.org>
Date: Fri, 09 Sep 2005 14:43:31 +0000
To: www-xml-schema-comments@w3.org
Cc:
Message-Id: <E1EDk6F-0006CC-Se@wiggum.w3.org>

http://www.w3.org/Bugs/Public/show_bug.cgi?id=2102


sandygao@ca.ibm.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |LATER




------- Additional Comments From sandygao@ca.ibm.com  2005-09-09 14:43 -------
The WG discussed this at the 01/25 telecon: 
http://lists.w3.org/Archives/Member/w3c-xml-schema-ig/2002Jan/0084.html 

Related issues are:
- CR-41: Should Structures specify how / where to generate a prefix and a 
namespace declaration for the namespace of an attribute with a qualified name 
for which the schema processor must supply a default? 
- The Infoset that results from schema assessment may contain Attribute 
Information Items that do not have a [normalized value] property and as such, 
the Infoset that results from schema assessment cannot generally be the subject 
of schema assessment itself. See:
http://lists.w3.org/Archives/Public/www-xml-schema-comments/2002JanMar/0280.html

The WG decided that these issues should be considered Future Requirements, and 
be reopened for 1.1
Received on Friday, 9 September 2005 14:43:37 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Sunday, 6 December 2009 18:13:09 GMT