W3C home > Mailing lists > Public > www-ws@w3.org > January 2008

Re: WS-Security

From: Eric Frost <eric.frost@mp2kmag.com>
Date: Tue, 29 Jan 2008 12:54:50 -0500
Message-ID: <1e5401c8627d$733b2870$030110ac@Ericdell>
To: "Antonio Faria Couto" <i020501@dei.isep.ipp.pt>, <www-ws@w3.org>
There are a lot of references on the web and newsgroups e.g. this might be your solution
http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=573518&SiteID=1
"Certificates i was using on both machines server & client was of different private keys.
This problem was solved when i exported server certificate and imported from the client.
So when client send request both signature matched and i got response."

Search: http://www.google.com/search?q=WSE910 and 
http://groups.google.com/groups?q=WSE910&um=1&sa=N&tab=wg

Good luck and let us know how you fare.

Eric

http://www.marketingprinciples.com
http://www.windychat.com





  ----- Original Message ----- 
  From: Antonio Faria Couto 
  To: www-ws@w3.org 
  Sent: Tuesday, January 29, 2008 6:57 AM
  Subject: WS-Security


  Hi.. I'm trying to access to a webservice which implements the x509 certificate security policy. After several tests we're unable to successfully establish communication between our client and that server. The error/exception thrown is: WSE910: An error happened during the processing of a response message, and you can find the error in the inner exception. You can also find the response message in the Response property. We've tried to synchronized both machines time. Do you have any idea what this is about? We're desperately needing help. Thank you... 
Received on Tuesday, 29 January 2008 17:55:02 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 29 January 2008 17:55:02 GMT