W3C home > Mailing lists > Public > www-ws-desc@w3.org > January 2007

Re: MessageTest-3G wso2-canon results

From: keith chapman <keithgchapman@gmail.com>
Date: Tue, 30 Jan 2007 11:43:16 +0530
Message-ID: <b72c94b30701292213w7ed07df4la1cf07993eba70e0@mail.gmail.com>
To: "Youenn Fablet" <youenn.fablet@crf.canon.fr>
Cc: www-ws-desc <www-ws-desc@w3.org>, "Jonathan Marsh" <jonathan@wso2.com>
Hi Youenn,

Actually there was a configuration problem on the server. Just fixed it. can
u try and get the logs again.  All the services should be working now. The
urls are (Generally the URL format is
http://ww2.wso2.org:8090/axis2/services<http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.PathsEndpoint>/[ServiceName].[EndpointName],
accept for MultipartTest which is an endpoint in MessageTest-3G).

MessageTest-1G

http://ww2.wso2.org:8090/axis2/services/MessageTestService.MessageTestSOAP
http://ww2.wso2.org:8090/axis2/services/MessageTestService.MessageTestSOAPHTTP

MessageTest-2G

http://ww2.wso2.org:8090/axis2/services/MessageTest2GService.MessageTestHTTP
http://ww2.wso2.org:8090/axis2/services/MessageTest2GService.MessageTestURLHTTP

MessageTest-3G

http://ww2.wso2.org:8090/axis2/services/MessageTest3GService<http://ww2.wso2.org:8090/axis2/services/MessageTest4GService.MessageTestSOAP>
.MessageTestGeneric
http://ww2.wso2.org:8090/axis2/services/MessageTest3GService<http://ww2.wso2.org:8090/axis2/services/MessageTest4GService.MessageTestSOAP>
.MessageTestCodedHTTP
http://ww2.wso2.org:8090/axis2/services/MessageTest3GService<http://ww2.wso2.org:8090/axis2/services/MessageTest4GService.MessageTestSOAP>
.MessageTestHTTP
http://ww2.wso2.org:8090/axis2/services/MessageTest3GService<http://ww2.wso2.org:8090/axis2/services/MessageTest4GService.MessageTestSOAP>
.AuthenticMessageTestHTTP

MessageTest-4G

http://ww2.wso2.org:8090/axis2/services/MessageTest4GService.MessageTestSOAP
http://ww2.wso2.org:8090/axis2/services/MessageTest4GService.MessageTestGenericSOAP
http://ww2.wso2.org:8090/axis2/services/MessageTest4GService.MessageTestSOAPHTTP

MessageTest-5G

http://ww2.wso2.org:8090/axis2/services/SOAPHeaderService.SOAPHeaderMustUnderstand
http://ww2.wso2.org:8090/axis2/services/SOAPHeaderService.SOAPHeader

MessageTest-6G

http://ww2.wso2.org:8090/axis2/services/MessageTest6GService.MessageTestGenericSOAP

LocationTemplate-1G

http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.PathsEndpoint
http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.MixedPathsQueryParamsEndpoint
http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.AutoQueryParamsEndpoint
http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.AutoRemainderEndpoint
http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.IgnoreUncidedEndpoint
http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.AdditionalQueryParamsEndpoint
http://ww2.wso2.org:8090/axis2/services/ProbeSpaceService.EscapingEndpoint

ModuleComposition-1G

http://ww2.wso2.org:8090/axis2/services/ModuleCompositionService.ModuleCompositionSOAP

MessageMultipart-1G<http://dev.w3.org/cvsweb/%7Echeckout%7E/2002/ws/desc/test-suite/results-messages/Message-tests-results.html#MessageMultipart-1G>

http://ww2.wso2.org:8090/axis2/services/MessageTest2GService.MessageTestMultipartHTTP<http://ww2.wso2.org:8090/axis2/services/MessageTest2GService.MessageTestHTTP>

Thanks,
Keith.

On 1/29/07, Youenn Fablet <youenn.fablet@crf.canon.fr> wrote:
>
> Here are the logs.
> It seems that I am not hitting the right URLs or maybe your server does
> not support some of the services, like LocationTemplate-1G.
> Can you resend me all the URLs of the services that you currently support?
> I will then redo the logs with the correct URLs.
> Regards,
>     Youenn
>
> keith chapman wrote:
> > Hi Youenn,
> >
> > I'll do that and get back to you. Did u run your client agaist our
> > server? might be good if you can run it and get the logs.
> >
> > Thanks,
> > Keith.
> >
> > On 1/29/07, *Youenn Fablet* <youenn.fablet@crf.canon.fr
> > <mailto:youenn.fablet@crf.canon.fr>> wrote:
> >
> >     Hi Keith and all,
> >
> >     MessageTest-3G results are in a very good shape, many greens :)
> >     Concerning the operation 'Send', the WSDL file binds it to a GET
> >     request, although this operation does not follow the IRI style
> >     since the
> >     input is #any element.
> >     Jonathan, can you fix the WSDL? One option would be to bind it to
> POST
> >     for instance.
> >
> >     Concerning MessageTest-2G, it would be simpler if I could
> >     reproduce the bug.
> >     I tried to emulate your messages through the wsi log files, but
> these
> >     messages are correctly processed.
> >     I will enable the server log to help me.
> >     Could you either rerun the test this morning (CET time zone) or,
> much
> >     better, create a small script that I could run
> >     on my local machine to reproduce the bug?
> >
> >     Regards,
> >         Youenn
> >
> >     keith chapman wrote:
> >     > Hi,
> >     >
> >     > Attached hearwith is MessageTest-3G wso2-canon results.
> >     >
> >     > Youenn,
> >     >
> >     > the operation send did not work on the last 2 bindings, u might
> >     wanna
> >     > have a look at that. I still couldnt run my client against
> >     > messageTest-2G. The server sends no response at all, not even a
> >     > operation not found or internal server error. The request goes
> >     but no
> >     > response at all.
> >     >
> >     > Tahnsk,
> >     > Keith.
> >     >
> >     > --
> >     > Keith Chapman
> >     > WSO2 Inc.
> >     > Oxygen for Web Services Developers.
> >     > http://wso2.org/
> >
> >
> >
> >
> > --
> > Keith Chapman
> > WSO2 Inc.
> > Oxygen for Web Services Developers.
> > http://wso2.org/
>
>
>
>


-- 
Keith Chapman
WSO2 Inc.
Oxygen for Web Services Developers.
http://wso2.org/
Received on Tuesday, 30 January 2007 06:13:22 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:58:45 GMT