W3C home > Mailing lists > Public > www-ws-desc@w3.org > February 2007

Re: Please regenerate Woden dashboard report

From: Arthur Ryman <ryman@ca.ibm.com>
Date: Wed, 21 Feb 2007 14:21:16 -0500
To: woden-dev@ws.apache.org
Cc: woden-dev@ws.apache.org, www-ws-desc <www-ws-desc@w3.org>
Message-ID: <OF839224BF.08B8C9FB-ON85257289.0068E5E4-85257289.006A5127@ca.ibm.com>
John,

I'll assume Jonathan will do this unless I hear otherwise from him.

Arthur Ryman,
IBM Software Group, Rational Division

blog: http://ryman.eclipsedevelopersjournal.com/
phone: +1-905-413-3077, TL 969-3077
assistant: +1-905-413-2411, TL 969-2411
fax: +1-905-413-4920, TL 969-4920
mobile: +1-416-939-5063, text: 4169395063@fido.ca



"John Kaputin (gmail)" <jakaputin@gmail.com> 
02/21/2007 02:01 PM
Please respond to
woden-dev@ws.apache.org


To
www-ws-desc <www-ws-desc@w3.org>
cc
woden-dev@ws.apache.org
Subject
Please regenerate Woden dashboard report






Jonathan/Arthur,
Woden is currently showing 1 red on the Component Model Test Results on 
the Dashboard. This is due to a change made to the MessageTest-3G wsdl 
(whttp:contentEncodingDefault corrected to whttp:contentEncoding for one 
of the binding message references).

I have re-run the tests and generated the Dashboard report from these 
results locally and they are reporting all green. I have committed the 
Woden results, so could one of you please regenerate the Dashboard report 
on the website.

Thanks,
John Kaputin.
Received on Wednesday, 21 February 2007 19:21:47 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:58:46 GMT