W3C home > Mailing lists > Public > www-ws-desc@w3.org > May 2006

RE: New Woden Results

From: Jonathan Marsh <jmarsh@microsoft.com>
Date: Wed, 31 May 2006 11:26:42 -0700
Message-ID: <37D0366A39A9044286B2783EB4C3C4E802C38494@RED-MSG-10.redmond.corp.microsoft.com>
To: "Arthur Ryman" <ryman@ca.ibm.com>, <www-ws-desc@w3.org>
Indeed, I don't see any more <elementDeclaration xml:id="id-null"/> any
more.  In fact, <elementDeclaration> itself seems to be missing in many
cases where it shouldn't!  Checking in your results now...

 

________________________________

From: www-ws-desc-request@w3.org [mailto:www-ws-desc-request@w3.org] On
Behalf Of Arthur Ryman
Sent: Wednesday, May 31, 2006 9:55 AM
To: www-ws-desc@w3.org
Subject: New Woden Results

 


I fixed a couple of problems reported by Jonathan [2], [3] and
regenerated the results using the latest Woden code. There are no more
id-null's in the output. [1] 

[1]
http://svn.apache.org/viewvc/incubator/woden/java/ant-test/test-suite-re
sults.zip?view=log 
[2] http://issues.apache.org/jira/browse/WODEN-16 
[3] http://issues.apache.org/jira/browse/WODEN-17 

Arthur Ryman,
IBM Software Group, Rational Division

blog: http://ryman.eclipsedevelopersjournal.com/
phone: +1-905-413-3077, TL 969-3077
assistant: +1-905-413-2411, TL 969-2411
fax: +1-905-413-4920, TL 969-4920
mobile: +1-416-939-5063, text: 4169395063@fido.ca
Received on Wednesday, 31 May 2006 18:27:18 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:58:40 GMT