W3C home > Mailing lists > Public > www-webont-wg@w3.org > March 2003

RE: Review of Test Document

From: Jos De_Roo <jos.deroo@agfa.com>
Date: Fri, 28 Mar 2003 18:47:45 +0100
To: "Sean Bechhofer <seanb" <seanb@cs.man.ac.uk>
Cc: Jeremy Carroll <jjc@hpl.hp.com>, www-webont-wg@w3.org, www-webont-wg-request@w3.org
Message-ID: <OFFA47E4F8.AA1C7F57-ONC1256CF7.0060520D@agfa.be>


[...]

> So premises005 gets resolved to:
>
> http://www.w3.org/2002/03owlt/I5.8/premises005
>
> but there isn't a premises005.rdf (or premises005.* for that matter) in
> that directory. This makes it a bit tricky to automate testing as I can't
> simply parse the Manifest and then run off and grab the files. I
> appreciate though that keeping all this in synch *is* difficult while
> we're in the process of editing/producing tests.

There's another problem here.
That file *is* in the CVS repository
and it also *has* the right ACL
  consistent005.rdf   (from ACLs DB)  world access
but it is *not* showing up on the web.
I don't understand why
and Jeremy had similar evidence
as well as Charles who got 404s for

http://www.w3.org/2002/03owlt/I5.1/consistent010
http://www.w3.org/2002/03owlt/I5.2/consistent010
http://www.w3.org/2002/03owlt/I5.2/consistent011
http://www.w3.org/2002/03owlt/I5.8/inconsistent001
http://www.w3.org/2002/03owlt/I5.8/consistent002
http://www.w3.org/2002/03owlt/I5.8/inconsistent003
http://www.w3.org/2002/03owlt/I5.8/premises004
http://www.w3.org/2002/03owlt/I5.8/premises005
http://www.w3.org/2002/03owlt/I5.8/premises006
http://www.w3.org/2002/03owlt/I5.8/premises007
http://www.w3.org/2002/03owlt/I5.8/premises008
http://www.w3.org/2002/03owlt/I5.8/premises009
http://www.w3.org/2002/03owlt/I5.8/premises010

DanC, any idea???


-- ,
Jos De Roo, AGFA http://www.agfa.com/w3c/jdroo/
Received on Friday, 28 March 2003 12:48:30 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:57:58 GMT