W3C home > Mailing lists > Public > www-webont-wg@w3.org > September 2002


From: Ian Horrocks <horrocks@cs.man.ac.uk>
Date: Sun, 8 Sep 2002 20:38:55 +0100
Message-ID: <15739.42831.603501.6408@merlin.oaklands.net>
To: www-webont-wg@w3.org

A minor point in comparison with some of the issues we are currently
wrestling with, but still...

I find myself less and less satisfied with "oneOf" as the name given
to extensionally defined classes. After all, the resulting class
contains all of the enumerated individuals, not just one of
them. EnumeratedClass, as per the abstract syntax, seems much better.

Received on Sunday, 8 September 2002 20:34:30 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 21:56:47 UTC