W3C home > Mailing lists > Public > www-voice@w3.org > April to June 2010

Re: CCXML Implementation Report: couple of problems in scripts - #3 Incorrect VXML script version - [cc] ISSUE-685

From: Baggia Paolo <paolo.baggia@loquendo.com>
Date: Tue, 1 Jun 2010 16:39:08 +0200
To: Petr Kuba <kuba@optimsys.cz>
CC: Baggia Paolo <paolo.baggia@loquendo.com>, www-voice <www-voice@w3.org>, W3C Voice Browser Working Group <w3c-voice-wg@w3.org>
Message-ID: <20E062AE0851CC41B7FBECC23638796F3946463DEE@GRFMBX704BA020.griffon.local>
Petr,

We are in the process to address all ISSUES related to IR. The goal is to re-publish the CCXML-IR in a short term.
Please explicitly confirm that you accept the proposed resolution or after one week we will consider implicitly accepted the resolution. If you need clarification, please ask them very soon.

Paolo Baggia
Author of CCXML-IR Plan

ISSUE-685:

Proposed Resolution: Accept

You are right:
- 7_3_1.vxml has to be version="2.1"

=================================
This is tracked as ISSUE-685. 
---
RJ Auburn
CTO, Voxeo Corporation
tel:+1-407-418-1800 begin_of_the_skype_highlighting              +1-407-418-1800      end_of_the_skype_highlighting

Come join us at our Voxeo Customer Summit, June 21st - June 23rd at the Hard Rock Hotel, register today for your All Access Pass:  
http://www.voxeo.com/summits/customer



On Apr 13, 2010, at 8:51 PM, Petr Kuba wrote:

> 
> 3) Incorrect VXML script version.
> Script 7_3_1.vxml.
> 
> This VXML script is declared with version="2.0" but it contains attribute 'type' in <transfer> which is supported only in VoiceXML 2.1:
> 
>  <transfer name="transferRequest" type="bridge" connecttimeout="10s"
>            destexpr="destURI" aaiexpr="data">
> 
> So the script version should be probably 2.1.
Received on Tuesday, 1 June 2010 14:39:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Tuesday, 1 June 2010 14:39:49 GMT