W3C home > Mailing lists > Public > www-validator@w3.org > September 2017

Re: Help with Sofware Error? (Can't use an undefined value as an ARRAY reference at /usr/local/validator/httpd/cgi-bin/check line 571)

From: Michael[tm] Smith <mike@w3.org>
Date: Tue, 12 Sep 2017 16:06:51 +0900
To: "Rountree, Angela" <angelar@ucla.edu>
Cc: "www-validator@w3.org" <www-validator@w3.org>
Message-ID: <20170912070651.3cfcwkorsx7rmf5h@sideshowbarker.net>
Earlier today there were some problems in the server environment where the
validator backend runs. And I think that was the cause of the error message
you got. But the problems have since been fixed, so I think you won’t see
that error any longer

  —Mike

"Rountree, Angela" <angelar@ucla.edu>, 2017-09-12 00:31 +0000:
> Archived-At: <http://www.w3.org/mid/MWHPR04MB107137DB3224CE999A8F5296C9690@MWHPR04MB1071.namprd04.prod.outlook.com>
> 
> I'm seeing the following error message today and am unsure how to decipher it:
> 
>    "Software error:
>    Can't use an undefined value as an ARRAY reference at /usr/local/validator/httpd/cgi-bin/check line 571.
>    For help, please send mail to the webmaster ([no address given]), giving this error message and the time
>    and date of the error. "
> 
> My question is:  
> Is this an issue with the page I am trying to validate, or with the W3 validator?
> 
> (The page I am checking is not available with an address - if you need to see the code please let me know and I will forward to you.)
> 
> Angela Rountree
> BruinPost Administrator
> UCLA Mail, Document & Distribution Services 
> https://www.mdds.ucla.edu/document-services/bruinpost

-- 
Michael[tm] Smith https://people.w3.org/mike

Received on Tuesday, 12 September 2017 07:07:17 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 12 September 2017 07:07:24 UTC