W3C home > Mailing lists > Public > www-validator@w3.org > January 2017

Small mistake in requiered version of CGI.pm

From: Pierre BLONDEAU <pierre.blondeau@unicaen.fr>
Date: Mon, 23 Jan 2017 17:34:21 +0100
To: www-validator@w3.org
Message-ID: <a946666a-c1e6-55b0-5359-23587d1fc5b6@unicaen.fr>
Hello,

In the documentation, it's writen :
CGI.pm >= 3.40

But we need the "CGI::multi_param" function that was added in 4.08

https://github.com/leejo/CGI.pm/releases/tag/v4.08

Regards

-- 
----------------------------------------------
Pierre BLONDEAU
Administrateur Système & réseau
Université de Caen Normandie
Laboratoire GREYC, Département d'informatique

Tel : 02 31 56 75 42.
Bureau : Campus 2, Science 3, 406
----------------------------------------------






Received on Thursday, 26 January 2017 09:06:04 UTC

This archive was generated by hypermail 2.3.1 : Thursday, 26 January 2017 09:06:07 UTC