W3C home > Mailing lists > Public > www-validator@w3.org > January 2016

Re: W3C Anchor Tag Attribute Issue

From: dominick caacbay <ddm.caacbay@gmail.com>
Date: Tue, 5 Jan 2016 19:59:13 +0800
Message-ID: <CAFLsK+DLQ_s5k+8PjNYBmCWJTyS6dYD=--aPKJBwdqvChk9+yA@mail.gmail.com>
To: "Jukka K. Korpela" <jkorpela@cs.tut.fi>
Cc: www-validator@w3.org
Hi Jukka,

Attached are the code for the issue.

Validated by direct input with the following option settings:
Doctype: HTML5(Experimental)
Group error messages by type
Verbose output selected


Thanks,
Dominick

On Tue, Jan 5, 2016 at 6:52 PM, Jukka K. Korpela <jkorpela@cs.tut.fi> wrote:

> 5.1.2016, 11:18, dominick caacbay wrote:
>
> I'm getting the following errors for anchor tags:
>>
>>
>>
>>
> Please post the URL of your XML document (or, if the problem can be
> presented in a short XML document, the document itself).
>
> When quoting an error message, include it as text, not just as an image.
>
> I can't find any source saying that href and title attributes should not
>> be included in anchor tags or if there are instances not to include
>> them. I'm also confused why the validator says that the anchor tag is
>> missing an href when it really has one as seen in the code(error #3).
>>
>
> We need to see a sufficient amount of the real XML code and what
> specification it is being checked against.
>
> Yucca
>
>
>


Received on Tuesday, 5 January 2016 11:59:42 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 March 2016 14:18:14 UTC