W3C home > Mailing lists > Public > www-validator@w3.org > November 2015

Validation error on an input with type search

From: Marie Hanotte <m.hanotte@acti.fr>
Date: Fri, 20 Nov 2015 11:47:27 +0100
To: www-validator@w3.org
Message-ID: <564EFA3F.6020701@acti.fr>

*Hello,*

When I use the validator on a HTML5 page I'm working on, I get this error :
*Bad value “search” for attribute “type” on element “input”.*

I'm a bit surprised, as the reference lists *input type=search* as a 
valid type :
http://www.w3.org/TR/html-markup/input.search.html#input.search

Is there something I am missing here ? I don't know if there is 
something on my side that is not fitting, or if it's a bug in the validator.

I'm sorry I can't provide a link to my page, as it's not yet publicly 
available, but I attached to this mail a reduced test case : you can try 
it on the online validator, with the direct input.

Thank you in advance for your answer !

Best regards,

*Marie Hanotte *

<http://www.acti.fr> 	

*marie hanotte*
intégratrice multimedia // /interactive designer/
m.hanotte@acti.fr <mailto:m.hanotte@acti.fr>
tél. : +33 4 37 37 25 10
acti.fr <http://www.acti.fr/>
acti.fr/blog <http://www.acti.fr/blog>

	Experte Accessiweb 
<http://www.acti.fr/blog/une-introduction-a-laccessibilite-du-web/>
Renforcer la stratégie d'influence d'une marque 
<http://www.acti.fr/success-story/rcf/>





Received on Sunday, 22 November 2015 20:22:09 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 March 2016 14:18:14 UTC