W3C home > Mailing lists > Public > www-validator@w3.org > June 2015

Re: Problem with feed validation when using SSL SNI

From: Beat Wettstein <beat.wettstein@gmail.com>
Date: Thu, 25 Jun 2015 02:07:04 +0000 (UTC)
To: www-validator@w3.org
Message-ID: <loom.20150625T040230-730@post.gmane.org>
Kathy Goss <kgoss <at> usingessentialoils.com> writes:

> 
> 
> Hello,
> One of my domains is not able to create a Mailchimp RSS campaign. I 
get the message that the URL is not a valid RSS feed. Although you can 
access the URL without errors, Β the WC3 RSS Validation Service that 
Mailchimp uses gets the following error:
> Server returned [Errno 1] _ssl.c:504: error:14077438:SSL 
routines:SSL23_GET_SERVER_HELLO:tlsv1 alert internal error
> During a chat with my hosting provider this morning I was told that 
since it is an SSL related issue to check at Cloudflare. 
> Cloudflare's response was:Β  "The Validator service not supporting SNI 
is a known issue; unfortunately there is little we can do about this; 
the validator service needs to be updated to su½ΙЁё₯ΜΈˆ(ψQ‘”‘½΅…₯Έ₯Μλ
€Ν‘•±‰εΝ•ΝΝ•ΉΡ₯…±ΜΉ½΄(ψΌε½Τ₯ΉΡ•ΉΡΌΥΑ‘…Ρ”ε½Υȁ͕ΙΩ₯”ΡΌΝΥΑΑ½ΙЁM9$…Ή₯˜ΝΌέ‘•Έ½Θ€)…Ё±•…ΝЁ₯́ё•Ι”„έ…δΡΌ•α±Υ‘”Ρ‘₯́•Ιɽȁ₯Έε½Υȁم±₯‘…Ρ₯½Έ»
€]”€)‘…Ω”‘ΥΉ‘Ι•‘́½˜Ν₯ѕ́…Ήέ”₯Ή±Υ‘”5…₯±‘₯΅ΐ₯ΉΡ•Ι…Ρ₯½Έ…ΉΑ…ΙЁ½˜€)½Υȁ͕ΙΩ₯”₯́ѼΝ•Π½ΥȁΝՉ͍Ι₯‰•ΊΥΐέ₯Ρ IML‘Ι₯Ω•Έ…΅Α…₯ΉΜ‰ΥΠ€)Ρ‘₯́₯ΝΝΥ”₯́‰±½­₯Ήœ½Υȁ…‰₯±₯Ρδ»
€A±•…Ν”…‘Ω₯Ν”Έ(ψ-…ё䁽ΝΜ(ψUΝ₯ΉœΝΝ•ΉΡ₯…°=₯±Μ°11(ψƒ
€(ψƒ
€(ψ9=Qθ]‘•Ή•Ω•ΘΑ½ΝΝ₯‰±”°₯Ω”Ρ‘”…‘‘Ι•Ν́½˜Ρ‘”‘½Υ΅•ΉΠε½Τέ•Ι”€)‘•­₯ΉœΈ€(ψ€)!€°€)$…΄•αΑ•Ι₯•Ή₯ΉœΡ‘”Ν…΅”ΑΙ½‰±•΄…́‘•ΝΙ₯‰”‰δ-…ё䁽Ν́‰•±½άΈ%˜$€)•Ή…‰±”MM0Ω₯„M9$½Έ΅δΝ₯Ρ•Μ€‘έέάΉ…Ι••ΙΡΥΉ•ΥΐΉ½΄Ή…ԁ…Ή€)έέάΉ₯Ι•…±±ε±₯­•Υ₯Ρ…ΙΜΉ½΄€Ρ‘•ΈΡ‘”€½™••ΥΙ°₯́ΉΌ±½Ή•Θ½ΉΝ₯‘•Ι•€)Ω…±₯Έ$έ½Υ±…ΑΑΙ•₯…–b–χR6χVΖB6φη6–FW"Vζ&Ζ–ζr4δ’–β–χW"
Received on Thursday, 25 June 2015 07:00:27 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 March 2016 14:18:13 UTC