W3C home > Mailing lists > Public > www-validator@w3.org > July 2013

Re: Validation failing incorrectly on bad value for encoding name

From: Michael[tm] Smith <mike@w3.org>
Date: Wed, 17 Jul 2013 20:42:53 +0900
To: Jaime Iniesta <jaimeiniesta@gmail.com>
Cc: "www-validator@w3.org" <www-validator@w3.org>
Message-ID: <20130717114252.GA34566@sideshowbarker>
Jaime Iniesta <jaimeiniesta@gmail.com>, 2013-03-11 11:24 +0100:

> 2013/3/11 Michael[tm] Smith <mike@w3.org>
> >
> > > On a related note, validating "http://twitter.com" makes the validator
> > > crash (Java exception) and show a message "Oops. That was not supposed to
> > > happen. A bug manifested itself in the application internals. Unable to
> > > continue. Sorry. The admin was notified.".
> >
> > I can't reproduce that. But if you send me the stack trace it outputs to
> > the console when that happens, I'll take a look.
> >
> > By the way, are you running under Java 7? Because there's a known issue
> > with Java 7 and the validator:
> >
> >   http://bugzilla.validator.nu/show_bug.cgi?id=949
> >
> Thanks Michael, that seems to be my issue, here's the stack trace when I
> validate "http://twitter.com"

Sorry for not having followed up on this before now, but for the record,
that bug has since been fixed, and the validator should work just fine
under Java 7.

  --Mike

-- 
Michael[tm] Smith http://people.w3.org/mike
Received on Wednesday, 17 July 2013 11:43:11 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 1 March 2016 14:18:09 UTC