W3C home > Mailing lists > Public > www-validator@w3.org > June 2012

Re: Errors installing the validator from source

From: Nicholas Bamber <nicholas@periapt.co.uk>
Date: Fri, 29 Jun 2012 20:01:29 +0100
Message-ID: <4FEDFB89.4060303@periapt.co.uk>
To: Jaime Iniesta <jaimeiniesta@gmail.com>
CC: www-validator@w3.org, 665298@bugs.debian.org
On 29/06/12 08:45, Jaime Iniesta wrote:
> 2012/6/28 Nicholas Bamber <nicholas@periapt.co.uk>:
>> "apt-get install w3c-markup-validator"  as root.
> 
> Installing this on Ubuntu Precise works fine, but it installs version
> 1.2 of the validator.
> 
> Is there an updated version to install the latest version, 1.3 ?
> 
> Thanks!
> 

Jamie,
	As far as Debian goes I'm sort of constrained by the upcoming freeze
and other duties. It's not the upgrade itself but a bug in a other
package. I can fix that probably quite easily, but I just don't have the
energy now. I'll pick it up next month. Then ubuntu will probably pick
it up sometime after that.
Received on Friday, 29 June 2012 19:02:28 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Friday, 29 June 2012 19:02:45 GMT