W3C home > Mailing lists > Public > www-validator@w3.org > April 2011

Re: SGML Update

From: Ville Skyttä <ville.skytta@iki.fi>
Date: Wed, 20 Apr 2011 17:46:23 +0300
Message-ID: <4DAEF1BF.3070203@iki.fi>
To: www-validator@w3.org
On 04/19/2011 10:43 PM, Keith.Thoms@ic.gc.ca wrote:

> SGML::Parser::OpenSP version 0.991 required-this is only version 0.99 at
> D:/miis/http/validator/validator-1.1/httpd/cgi-bin/check line 61. BEGIN
> failed--compilation aborted at
> D:/miis/http/validator/validator-1.1/httpd/cgi-bin/check line 61. 
> 
> I've tried to update to 0.991 but the PPM doesn't seem to recognize it,
> any feedback would be greatly appreciated.

The current version of SGML::Parser::OpenSP is 0.994, I suggest trying
to install that instead of an old version.

By the way, the current validator version is 1.2 (the unversioned
tarballs seem to point to the 1.1 version at the moment, but there are
1.2 ones available at http://validator.w3.org/dist/).
Received on Wednesday, 20 April 2011 14:46:48 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:46 GMT