W3C home > Mailing lists > Public > www-validator@w3.org > August 2010

Re: Very Big Problem in: http://validator.w3.org

From: Philip Taylor (Webmaster, Ret'd) <P.Taylor@Rhul.Ac.Uk>
Date: Mon, 30 Aug 2010 10:52:01 +0100
Message-ID: <4C7B7F41.9090602@Rhul.Ac.Uk>
CC: www-validator@w3.org
Is it not possible, Sanjay, that the proxy server
and gateway referred to are within your organisation
(or within your organisation's network) rather than
being anything to do with the W3C per se ?

Philip Taylor

--------

Sanjay Kumar wrote:
 > Dear Sir,
 >
 > I am a webmaster, i am using your site regularly for valid html
 > validations. I am facing problem from your site: http://validator.w3.org
 > from few months. this is not working properly.
 >
 > Your HTML Markup Valida-tors is not working properly,
 > Errors are when i uploading a files:
 >
 > 1.
 > Proxy Error
 >
 > The proxy server received an invalid response from an upstream server.
 > The proxy server could not handle the request POST /check.
 >
 > Reason: Error reading from remote server
 >
 > Apache/2 Server at validator.w3.org <http://validator.w3.org> Port 80
 > ---------------------------------------------------
 >
 > 2.
 > Bad Gateway
 >
 > The proxy server received an invalid response from an upstream server.
 > Apache/2 Server at validator.w3.org <http://validator.w3.org> Port 80
 > ---------------------------------------------------
 >
 > Kindly try to find and resolve this problem.
 >
 > Thanks
 > Sanjay Kumar
 > from: India, Delhi.
 >
Received on Monday, 30 August 2010 09:52:37 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:43 GMT