W3C home > Mailing lists > Public > www-validator@w3.org > April 2010

You should update your installation guide

From: Faraz Shuja <farazshuja@gmail.com>
Date: Thu, 22 Apr 2010 02:35:17 +0500
Message-ID: <i2o45db7f981004211435qf3771b30ha95d26648c91eeaf@mail.gmail.com>
To: www-validator@w3.org
hi,
I was trying to install w3c validator locally on windows xp using the guide
at

http://validator.w3.org/docs/install_win.html

but the guide is no more working. You have update DTD and validator source
files and you guide needs the update. Please update it as soon as possible
so that users can get benifit from it. Here are a couple of things
1) The all in one zip file of ppm contain the sgml-parser ver 0.99 but the
new validator .8.6 need sgml-parser ver 0.991
2) When i tried to use the new version i am getting error
Can't locate loadable object for module SGML::Parser::OpenSP in @INC (@INC
contains: C:/www/perl/site/lib C:/www/perl/lib .) at
C:/www/validator/httpd/cgi-bin/check line 60 Compilation failed in require
at C:/www/validator/httpd/cgi-bin/check line 60. BEGIN failed--compilation
aborted at C:/www/validator/httpd/cgi-bin/check line 60.

thanks
Faraz
Received on Wednesday, 21 April 2010 21:39:30 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:40 GMT