W3C home > Mailing lists > Public > www-validator@w3.org > February 2009

Local html validator returns an error after Software Update (OS X)

From: Philippe Wittenbergh <phiw13@gmail.com>
Date: Sat, 14 Feb 2009 11:55:57 +0900
Message-ID: <8f9ae5b90902131855l60386052wee20ee1e9444b651@mail.gmail.com>
To: www-validator Community <www-validator@w3.org>

Attempting to validate a file from my local install (validator 0.8.4)

Software error:

Encode object version 2.12 does not match bootstrap parameter 2.23 at
/System/Library/Perl/5.8.8/darwin-thread-multi-2level/XSLoader.pm line
94.
Compilation failed in require at
/Library/WebServer/Documents/w3c-validator/htdocs/check line 51.
BEGIN failed--compilation aborted at
/Library/WebServer/Documents/w3c-validator/htdocs/check line 51.

OS X 10.5.6, happens after the SU yesterday (SU 2009-001,
http://support.apple.com/kb/HT3438)

The same install worked fine before that SU.


-- 
Philippe Wittenbergh
http://l-c-n.com/
Received on Saturday, 14 February 2009 02:56:33 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:34 GMT