W3C home > Mailing lists > Public > www-validator@w3.org > February 2009

[VE][127]

From: Helen <helen@georgeglazer.com>
Date: Fri, 6 Feb 2009 15:19:53 -0500 (EST)
Message-ID: <1729.98.233.112.197.1233951593.squirrel@webmail1.web.com>
To: www-validator@w3.org



Re: Error [127]: "required attribute X not
specified"
 Address of the document you were
checking.
    

That is
http://www.georgeglazer.com/prints/sporting/maritime/cozzensinv/cozzensinv.html
 

To be specific, the error is:


 "        Line 156, Column
18:         required attribute "id" not
specified.

<map
name="navbar">
       &#9993;
    


       The attribute given above is
required for an element that you've used,       but you have omitted it.
For instance, in most HTML and XHTML document       types the
"type" attribute is required on the "script" element
and the       "alt" attribute is required for the
"img" element.     

       Typical values for type
are        type="text/css" for
<style>       and
type="text/javascript" for
<script>."


 

But what is wrong with my syntax? 
I've got alt tags, shapes and coordinates and self-closed all the area
tags.  I get this error all the time when I check my pages on your
site, and finally decided to ask you about it -- I checked your page here
and it's exactly the way I write my map tags...right?  What am I
missing here?
 




http://www.w3.org/TR/REC-html40/struct/objects.html#h-13.6.1


 

--Helen
 
Received on Friday, 6 February 2009 22:54:04 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:34 GMT