W3C home > Mailing lists > Public > www-validator@w3.org > April 2009

Re: pbm on installing w3c validator on debian/ubuntu

From: Ville Skyttä <ville.skytta@iki.fi>
Date: Thu, 30 Apr 2009 09:27:55 +0300
To: www-validator@w3.org
Message-Id: <200904300927.56431.ville.skytta@iki.fi>
On Wednesday 29 April 2009, Remy Damour wrote:
> Hi,
> I'm desperately trying to get w3c-validator work on ubuntu.
> I don't use .deb version because repositories are out-of-date (they serve
> v. 7.5.4).

Even though the validator package itself might be outdated, its dependencies 
could be up to date enough in .deb form and using them could save you some 
manual installation and dependency hunting trouble.

>  BJOERN/SGML-Parser-OpenSP-0.994.tar.gz : make NO
>
> Please note that opensp package is installed on my computer:
> sudo apt-cache policy opensp
> opensp:
>   Installed: 1.5.2-6ubuntu1
>   Candidate: 1.5.2-6ubuntu1

In order to compile SGML-Parser-OpenSP, you'll need its development package 
installed as well, I guess (not using Ubuntu/Debian myself) something like 
libopensp-dev or opensp-dev.
Received on Thursday, 30 April 2009 06:28:32 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:35 GMT