W3C home > Mailing lists > Public > www-validator@w3.org > April 2009

Is this a bug?

From: Carlo Stemberger <carlo.stemberger@gmail.com>
Date: Mon, 27 Apr 2009 20:20:10 +0200
Message-ID: <49F5F75A.5090700@gmail.com>
To: www-validator@w3.org
Hi,

here[1] the validator reports 3 errors, but these errors don't exist:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title>FI.MO.TEC.</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<meta name="description" content="FI.MO.TEC.">
<meta name="keywords" content="FIMOTEC">
<meta name="resource-type" content="document">
<meta name="revisit-after" content="1 days">
<meta name="robots" content="index,follow">
<meta name="copyright" content="FIMOTEC">
<!-- link rel="shortcut icon" href="http://env3.adeo.it/fimotec/favicon.ico" type="image/x-icon" /-->
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon" />
</head>
<body>
<!-- For Robots -->

<a href="http://env3.adeo.it/fimotec/jsp/sitemap.jsp" alt="Site Map"></a>
<!-- Redirect to main page -->
<script language="JavaScript" type="text/javascript">
if (navigator.cookieEnabled) {
//	window.moveTo(0,0);
//	window.resizeTo(screen.availWidth,screen.availHeight);
	window.location.replace("/fimotec/jsp/index.jsp");
}
</script>
</body>
</html>



What's the problem?


Regards

Carlo


[1] 
http://validator.w3.org/check?uri=+http%3A%2F%2Fwww.fimoworld.com%2F&charset=(detect+automatically)&doctype=Inline&group=0 
<http://www.fimoworld.com/fimotec/jsp/index.jsp>

-- 
 .'  `.   | Registered Linux User #443882
 |a_a  |  | http://counter.li.org/                      .''`.
 \<_)__/  +---                                         : :'  :
 /(   )\                                          ---+ `. `'`
|\`> < /\                  Registered Debian User #9 |   `-
\_|=='|_/       http://debiancounter.altervista.org/ |
Received on Tuesday, 28 April 2009 07:31:41 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:35 GMT