W3C home > Mailing lists > Public > www-validator@w3.org > May 2008

[VE][xmlwf]Couldn't find end of Start Tag img seems to be caused by a long URL as the img src?

From: Jade <jade@edufone.com>
Date: Fri, 23 May 2008 21:03:58 -0600
To: <www-validator@w3.org>
Message-ID: <000001c8bd4a$d243fe00$6701a8c0@jadea3bf717197>



Validating http://www.best-learn-spanish.com/s/indexTemplate.php 
Error [xmlwf]: "" 

I get the following 2 errors:

 


Validation Output: 2 Errors 


1.	 Error <http://validator.w3.org/images/info_icons/error.png> Line 244, Column > 80: XML Parsing Error: attributes construct error.

	…nish.com/s/index.php"><img src="http://www.best-learn-spanish.com/s/gifs/brck…

	✉ <http://validator.w3.org/feedback.html?uri=http%3A%2F%2Fwww.best-learn-spanish.com%2Fs%2FindexTemplate.php;errmsg_id=xmlwf#errormsg>  

2.	 Error <http://validator.w3.org/images/info_icons/error.png> Line 244, Column > 80: XML Parsing Error: Couldn't find end of Start Tag img line 244.

	…nish.com/s/index.php"><img src="http://www.best-learn-spanish.com/s/gifs/brck…

The line is question is:

<a href="http://www.best-learn-spanish.com/s/index.php"><img src="http://www.best-learn-spanish.com/s/gifs/brck_edufone.gif" width="250" height="65" alt="Edufone" class="left" border="0"/></a>
However, the same data but with a relative vs. an absolute URL validates in this document: http://www.best-learn-spanish.com/s/index.html

<a href="index.html"><img src="gifs/brck_edufone.gif" width="250" height="65" alt="Edufone" class="left" border="0"/></a>
Thanks,
Jade
 





error.png
(image/png attachment: error.png)

Received on Sunday, 25 May 2008 19:13:56 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:29 GMT