W3C home > Mailing lists > Public > www-validator@w3.org > October 2007

Re: installing validator on windows xp

From: olivier Thereaux <ot@w3.org>
Date: Mon, 1 Oct 2007 11:28:28 +0900
Message-Id: <BE912522-DC86-48C2-A788-C68FB7F8BC7D@w3.org>
Cc: www-validator@w3.org
To: Dean Edridge <dean@55.co.nz>

Hi Dean,

On Sep 28, 2007, at 20:54 , Dean Edridge wrote:
> I think I have every thing (including Apache) installed correctly  
> except the required perl modules. I have used the http:// 
> www.myhpi.de/~dtibbe/download/ppm.zip and unzipped them to C:\www 
> \ppm but for some reason when I open up the GUI and go through the  
> "preferences dialogue (Edit -> Preferences ->  Repositories)..."  
> steps it does not seem to install each of the pm modules.

I am not familiar with PPM, but just noticed that David (maintainer  
of the all-in-one zip for windows) just updated his package,  
hopefully it may work better?

HTH,
-- 
olivier
Received on Monday, 1 October 2007 02:28:45 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:25 GMT