W3C home > Mailing lists > Public > www-validator@w3.org > June 2007

Re: Cache or something?

From: zoran knezevic <zoransa@gmail.com>
Date: Thu, 21 Jun 2007 15:11:10 +0200
Message-ID: <ecea34890706210611p45fd97e7l7b08b165b1f9e50c@mail.gmail.com>
To: "andrea Infusino" <andreainfusino@hotmail.com>
Cc: www-validator@w3.org

Hi Andrea,

Strange, there is height in source at least in online version I am
looking right now:
18:	<table align="center" width="100%" cellpadding="0" cellspacing="0">
19:		<tr height="100%">

Probably Internet Explorer or your proxy, provider who ever cache some
earlier version of the page. If you have ftp access to that page you
can check content and see there is <tr height="100%"> at 19th line.

And as I said in previous mail use Firefox to reduce headache with
caching. With Internet Explorer you can set somewhere in options some
check box "Every visit to page" for checking new version of document.

This is not problem with  validator.w3.org I am almost 100% sure.

Best,

--
Zoran
http://www.rentalio.com

On 6/21/07, andrea Infusino <andreainfusino@hotmail.com> wrote:
>
>
> the page where i get the error is:
> http://univrent.altervista.org/rent/index.php
>
> you can access in this members area from any page, by putting username and
> password like:
> username: address@address.com
> password: address
>
> then, click on the "xhtml 1.0 valid" w3 icon and it shows an error at:
>     Line 19 column 13: there is no attribute "height".
>
> but if you look at the code of the page ("view source" browser option) you
> won't find the height attribute...
> infact i uploaded many times the right html code, i validated by inputing
> the source code directly and it gives me a positive result!
>
>
>
>
>
> Andrea Infusino
> ________________________________
>
> Don't just search. Find. MSN Search Check out the new MSN Search!
Received on Thursday, 21 June 2007 13:11:15 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:24 GMT