W3C home > Mailing lists > Public > www-validator@w3.org > June 2007

Re: Cache or something?

From: zoran knezevic <zoransa@gmail.com>
Date: Thu, 21 Jun 2007 13:01:17 +0200
Message-ID: <ecea34890706210401m7dc5e75etae8fe2269f6d3a23@mail.gmail.com>
To: "andrea Infusino" <andreainfusino@hotmail.com>
Cc: www-validator@w3.org

Hi Andrea,

You should post ERROR snippets so we can see what's going on and also
you can use Firefox + HTML Validator extension
https://addons.mozilla.org/en-US/firefox/addon/249 so you do not have
to upload files. Only one tip, use the SGML parser is the same program
than the one running behind validator.w3.org

If you need any help please put HTML somewhere online so we can take a
look and tell you what's wrong.

Best regards,

--
Zoran
http://www.rentalio.com/

On 6/21/07, andrea Infusino <andreainfusino@hotmail.com> wrote:
>
>
>
> hi,
>
> i'm a web developer from italy,
>
> i'm trying over and over to upload my file but when i validate it, the
> validator reports an error but this error is not present in the source code
> i've uploaded before.
>
> viewing source code in the browser the line is not present, but the
> validator displays this line!
>
> it's unbeliavable!!
>
> could it depend on some chaching system?
>
> or i have to modify meta tags in my page?
>
> trying to wait some days, maybe?
>
> i'm getting crazy!
>
>
>
> many thanks!
>
> bye bye,
>
> andrea :D
>
>
>
>
>
> Andrea Infusino
> ________________________________
> Express yourself instantly with MSN Messenger! MSN Messenger Download today
> it's FREE!
Received on Thursday, 21 June 2007 11:01:23 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:24 GMT