W3C home > Mailing lists > Public > www-validator@w3.org > August 2007

Validator 0.8.x needs OpenSP 1.5.2 (Was: Invalid documents coming back as valid)

From: Olivier Thereaux <ot@w3.org>
Date: Fri, 17 Aug 2007 09:15:19 +0900
To: Benjamin Higgins <bhiggins2@seattletimes.com>
Cc: Sierk Bornemann <sierkb@gmx.de>, www-validator Community <www-validator@w3.org>
Message-ID: <20070817001519.GA20494@w3.mag.keio.ac.jp>

Sierk Bornemann wrote:
Please read http://www.w3.org/QA/2007/04/validator_080_upgrade_notes.html

On Thu, Aug 16, 2007, Benjamin Higgins wrote:
> 
> Thanks, that page is pretty clear, too bad I didn't know about it
> earlier.  I was reading this page:
> http://validator.w3.org/docs/install.html
> 
> I imagine others check this page first, too.

Indeed. This is my bad, I copied the upgrade notes to the installation
documentation, but indeed forgot about the need for OpenSP 1.5.2.
Apologies, I'm fixing this right away. 

> That in combination with the fact that the link in that same paragraph
> to OpenJade's site says that the latest stable release of OpenSP 1.5.1,
> which is why I downloaded that version.

This is indeed a little strange. I can tell from the activity of their
mailing-list that the openjade project is very much alive and active,
maybe noone pointed out that the project page is misleading? I'll send
something to that effect.
 
> That's why I made the recommendation to say that 1.5.2 is REQUIRED, and
> link to the SourceForge download page instead of the outdated OpenJade
> project page.

Good idea. I will do that.

Thank you.

-- 
olivier
Received on Friday, 17 August 2007 00:15:24 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:25 GMT