W3C home > Mailing lists > Public > www-validator@w3.org > March 2006

[VE][127] Error Message Feedback

From: Keith <km.yates@ntlworld.com>
Date: Tue, 21 Mar 2006 12:11:25 +0000 (GMT Standard Time)
Message-Id: <441FED6C.000003.39052@CLAYPOOL1>
To: <www-validator@w3.org>
Validating http://rivington.95mb.com/index.html 
Error [127]: "required attribute X not specified" 
 
[   My URL is http://rivington.95mb.com/   and I am using  the following:
http://validator.w3.org/feedback.html    to check all my .html pages and
without exception all pages come up with the following message
 
Below are the results of checking this document for XML well-formedness and
validity. 
Error Line 15 column 7: required attribute "type" not specified.
<script>
The attribute given above is required for an element that you've used, but
you have omitted it. For instance, in most HTML and XHTML document types the
"type" attribute is required on the "script" element and the "alt" attribute
is required for the "img" element. 
Typical values for type are type="text/css" for <style> and type=
text/javascript" for <script>. 
If I add the "Show Source Option" to the Search this shows a PopUnder link
to another irrelevant Page contained on the "server side".
 
Could you tell me how I can delete this or if I can use any Tag on my documents to block it? ]
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.6/286 - Release Date: 20/03/2006



01_b.jpg
(image/jpeg attachment: 01_b.jpg)

01.gif
(image/gif attachment: 01.gif)

Received on Tuesday, 21 March 2006 21:47:16 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:21 GMT