W3C home > Mailing lists > Public > www-validator@w3.org > June 2006

Re: Bundle::W3C::Validator - Bundle of modules required by the W3C Markup Validator

From: Ville Skyttä <ville.skytta@iki.fi>
Date: Sun, 04 Jun 2006 21:38:54 +0300
To: OOzy Pal <oozypal@gmail.com>
Cc: www-validator@w3.org
Message-Id: <1149446334.2853.55.camel@localhost.localdomain>

On Sun, 2006-06-04 at 19:40 +0300, OOzy Pal wrote:
> I am trying to install the Bundle::W3C::Validator perl modules for the
> w3c validator; everything went ok except the HTML::Praser.  Below is
> the msgs I get. Can anyone help me on how to fix this problem.
> 
> Note: I am running Kubuntu Linux-Dapper 6.06

Can't help you directly, and the build log doesn't really contain enough
information, but note that it is very likely that the prerequisite
modules are available as ready-made (K)Ubuntu packages, at least I think
they are for Debian, so you may want to look into those first.

Others on the list who are more familiar than me with Debian and its
derivatives can probably provide more info if needed.
Received on Sunday, 4 June 2006 18:39:01 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:22 GMT