W3C home > Mailing lists > Public > www-validator@w3.org > August 2006

Re: utf-8 validation help

From: Hugh Topping <hughtopping@gmail.com>
Date: Wed, 30 Aug 2006 17:38:23 +0100
Message-ID: <d577b88a0608300938l34b23803l9aae9b6ef8cd28e5@mail.gmail.com>
To: "David Dorward" <david@dorward.me.uk>, "Hugh Topping" <hughtopping@gmail.com>, www-validator@w3.org
Hi,
Thanks for the quick response (and the really great tool)!
Hugh

On 30/08/06, David Dorward <david@dorward.me.uk> wrote:
>
> On Wed, Aug 30, 2006 at 12:30:29PM +0100, Hugh Topping wrote:
> >    Sorry, I am unable to validate this document because on line 24, 35,
> 46,
> >    57, 68, 79, 89 it contained one or more bytes that I cannot interpret
> as
> >    utf-8 (in other words, the bytes found are not valid values in the
> >    specified Character Encoding). Please check both the content of the
> file
> >    and the character encoding indication.
>
> >    What are the bits of (X)HTML in my code that the validator cannot
> >    interpret as utf-8
>
> Looks like your pound signs.
>
> >    and how can I chnage the code to enable the validator
> >    to interpret it?
>
> By configuring the server to send a content-type with the correct
> encoding information in it (looks like you are using ISO-8859-1) or
> configuring your editor to save in UTF-8.
>
> --
> David Dorward                                      http://dorward.me.uk
>
>
Received on Wednesday, 30 August 2006 16:40:36 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:22 GMT