W3C home > Mailing lists > Public > www-validator@w3.org > November 2005

Re: [FeedValidator] Bug with feedvalidator and xml: attributes

From: Uche Ogbuji <uche.ogbuji@fourthought.com>
Date: Tue, 22 Nov 2005 15:28:42 -0700
To: Sam Ruby <rubys@intertwingly.net>
Cc: feedvalidator-users@lists.sourceforge.net, www-validator@w3.org
Message-Id: <1132698522.842.54.camel@borgia>

On Tue, 2005-11-22 at 17:13 -0500, Sam Ruby wrote:
> Uche Ogbuji wrote:
> > If I go to http://validator.w3.org/feed/ and paste in the direct entry
> > field this example taken from
> > http://www-128.ibm.com/developerworks/xml/library/x-atom10.html :
> 
> At the moment, the w3c folks have not released their changes back to the 
> feedvalidator, so if you have questions specific to the w3 validator, 
> you will have better luck sending them to www-validator@w3.org.

OK.  I just followed the instructions on the problem page, so the W3C
might want to update that page (I see they're cc'ed).

> In both this case and in the previous case, the messages issued are 
> warnings (click on the [help] links and observe the URI) .  Obviously, 
> the user interface could stand to be improved.

Yeah.  I figured that out after I sent my message.

Thanks.


-- 
Uche Ogbuji                               Fourthought, Inc.
http://uche.ogbuji.net                    http://fourthought.com
http://copia.ogbuji.net                   http://4Suite.org
Articles: http://uche.ogbuji.net/tech/publications/
Received on Tuesday, 22 November 2005 22:29:01 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:20 GMT