W3C home > Mailing lists > Public > www-validator@w3.org > November 2005

Re: [VE][108] Error Message Feedback

From: Brad Keough <cataclysmicdevil@gmail.com>
Date: Thu, 17 Nov 2005 19:55:15 -0500
Message-ID: <2b7b36500511171655v514672ddr18455d4cd086009b@mail.gmail.com>
To: www-validator@w3.org
---------- Forwarded message ----------
From: Brad Keough <cataclysmicdevil@gmail.com>
Date: Nov 17, 2005 7:54 PM
Subject: Re: [VE][108] Error Message Feedback
To: "Jukka K. Korpela" <jkorpela@cs.tut.fi>

ah sorry, changed the forum home page
 > Validating http://www.m4um.com/Home/index.php
 and yes, there are more than one instance of it, an "alt" tag that works,
but validating says it doesnt?

 On 11/17/05, Jukka K. Korpela <jkorpela@cs.tut.fi> wrote:
>
> On Thu, 17 Nov 2005, Brad Keough wrote:
>
> > Validating http://www.m4um.com/phpBB/index.php
>
> It gives a 404 Not Found error and tells it has registered my IP address.
> Quite odd.
>
> > for some reason i have one error stopping me from being validated.
>
> Did you read the instructions?
>
> > This
> > error should be repeated as its shown on the site multiple times, yet
> its
> > only shown as an error once. Is it possible this is a incorrect error?
>
> Huh? Do you mean that the _page_ contains several instances of the same
> error? If I remember correctly, the validator reported each instance, but
> this was changed due to popular request. It seems to be impossible to make
> everyone happy.
>
> If you ask me, the old way is better. I would go as far as saying it is
> the correct behavior, for a markup validator: to report all reportable
> markup errors. The option of reporting each error (in some sense to be
> specified exactly in the documentation) only once would be useful,
> settable in the "advanced" interface.
>
> --
> Jukka "Yucca" Korpela, http://www.cs.tut.fi/~jkorpela/
>
>
Received on Friday, 18 November 2005 00:55:23 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:20 GMT